500 Mileage/Fuel Gauge - Honda Pioneer Forum
 
LinkBack Thread Tools
post #1 of 2 Old 02-19-2017, 08:43 AM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
500 Mileage/Fuel Gauge

2016 500 w/240 miles

Anyone experience the fuel gauge flashing "low fuel" at about 45 miles. We started out with a full tank. Put a total of 55 miles on. Riding conditions were, 50, spotty snow slushy trails, 2-3-4 gear (10-20 mph), 360ish pounds of people and gear. I didn't bring any extra fuel so the last 10 miles was a bit nerve racking, every mile I kept telling myself, hey that's one less mile I'll have to walk. I haven't filled the tank yet to see how much I actually used. My thoughts are I've got a gauge problem, not a fuel consumption problem, machine ran great with no signs of excessively rich running engine.

I did stop and look in the tank at about the 50 mile mark and I could see fuel in the tank.

Anyone have fuel gauge issues?

Stupid Crap like this drives me crazy.
Techno is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-10-2017, 12:16 AM
Member
 
Join Date: Jan 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Were you doing a lot of down hill riding?? My gauge will do that if I go down hill quite a bit. Almost like the gauge is in the real r of the tank so when the fuel gets sloshed to the front it won't read it.

Sent from my LG-K425 using Tapatalk
troper93 is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome