Another electrical issue - Honda Pioneer Forum
 
LinkBack Thread Tools
post #1 of 4 Old 11-24-2016, 01:07 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Another electrical issue

Hello everyone I am new to the forum, I have a 2015 500. Sometimes during a ride I turn the key off and the display stays on with a blinking mil (code 64) and the temp light is on. The bike will turn over but not start. When I unhook the battery and reconnect it everything is normal and the bike starts. If I unplug the ignition the screen also stays on. I am going to order some relays to try but it is hard to reproduce the problem. If anyone has any ideas or suggestions that would be great. hopefully its not a harness or connector issue as most Hondas like water. It does have a winch and this usually happens on a ride where I use the winch so far. Could it be possible the winch is drawing down the voltage and throwing this code causing limp mode or a relay sticking causing limp mode? I pulled these from the 700 service manual not sure if its the same for the 500. Not sure if its throwing code 64-1 or 64-2 though.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	57
Size:	16.5 KB
ID:	37274  
muddymilan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-29-2016, 08:28 PM
Senior Member
 
Ridem32's Avatar
 
Join Date: Apr 2016
Posts: 101
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I think your on the right track with sticking relay.


Sent from my iPhone using Tapatalk
Ridem32 is online now  
post #3 of 4 Old 11-30-2016, 12:03 PM Thread Starter
Junior Member
 
Join Date: Nov 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Swapped the main with one of the other ones, so far so good. Going to order a few they are cheap compared to the ones Polaris uses on the RZRs
muddymilan is offline  
 
post #4 of 4 Old 11-30-2016, 02:30 PM
Senior Member
 
Ridem32's Avatar
 
Join Date: Apr 2016
Posts: 101
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Sounds great keep us updated


Sent from my iPhone using Tapatalk
Ridem32 is online now  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome