To speed - Honda Pioneer Forum
 
LinkBack Thread Tools
post #1 of 4 Old 08-30-2020, 08:52 PM Thread Starter
Member
 
Join Date: Dec 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
To speed

I know 1000 is rated for up to 67 mph.
Why is it that mine does not go over 41? never did. Has only about 600 miles property use on it. From after the first oil change, it never went more than 41 mph.

I even took he rout into our arterials, no difference. Engine revs like it's gonna die, no more than 41 mph.
ukrkoz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-10-2020, 08:54 PM
Junior Member
 
ReidMcT's Avatar
 
Join Date: Sep 2017
Location: Hunt, Texas
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by ukrkoz View Post
Engine revs like it's gonna die....
I'm not sure what you mean by this.

If you mean that the engine is revving very high, but your speed is not high, then there must be a problem with either the clutch slipping or he transmission not shifting.

If you mean the engine is stumbling and nearly stopping, then you have any of a number of problems with the engine.
ReidMcT is offline  
post #3 of 4 Old 09-11-2020, 12:19 PM Thread Starter
Member
 
Join Date: Dec 2018
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
I mean that engines revs very high.
And, I mean that, ever since new, it will not go faster than 40 mph. I babied it, as dealer told me, until the 1st oil change but, thereafter, he told me I can do whatever I want to.
Even when she had her 1st oil chnage at 30 miles, and after, it's like there's speed governor installed. Just will NOT go faster than 40. It is very hard to imagine that, off the bat, being new, it has all those problems.
ukrkoz is offline  
 
post #4 of 4 Old 09-13-2020, 02:57 PM
Senior Member
 
Rustell's Avatar
 
Join Date: Feb 2015
Location: Skagit Valley, Washington
Posts: 162
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Take it back to the dealer and have them remove that p500 motor....

Ride like your Life depends on it... because it does.
Rustell is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome