Pioneer 1000 5 Oil Light And Stall - Honda Pioneer Forum
 
LinkBack Thread Tools
post #1 of 7 Old 10-30-2017, 03:59 PM Thread Starter
MDC
Junior Member
 
Join Date: Oct 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Pioneer 1000 5 Oil Light And Stall

Hello,

I recently purchased a brand new 2016 pioneer 1000 5 deluxe. Yesterday I drove it about three miles down the road and back. Everything seemed fine and then when I got home and I was about to step out of the machine to open the garage door to put it away I noticed the Oil Light had come on. Once the light came on it idled for about 10 seconds and stalled. I immediately checked my oil levels and every thing was filled to correct levels. This machine only has about 65 miles on it. I let it sit for a few hours and started it back up and everything seemed ok again, no oil light so I drove it around a while to see if it would cut on again and it never did. When I purchased the Pioneer they told me that they had already updated the clutches.I'm not sure if that could have anything to do with it. Does anyone have any idea of what would cause this? I'm concerned about internal engine damage if there was a loss of oil pressure. I will be taking it back to the dealer to get it checked out ASAP. Just wondering if anyone has dealt with this before.

Thanks.

Last edited by MDC; 10-30-2017 at 04:19 PM.
MDC is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-02-2017, 12:42 PM
Junior Member
 
Join Date: Dec 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you find the issue ? Mine did the same thing . Took to the dealer and they couldn't figure it out . They replaced the battery just to see and it helped for about 2 weeks then started messing up again and stailling . Now its back at the shop.:/2016 pioneer 1000-5 2200 miles on it
Jarmes is offline  
post #3 of 7 Old 04-08-2019, 10:49 PM
Junior Member
 
Join Date: Jul 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Any answer yet? My p1-5 has been having the similar issue. I notice it last fall on a ride. Checked all the oils and nothing. Let it sit a bit and all was good. Then it happened on the trail later that day and I was able to restart the machine and it would go away. After returning home I called the dealer and to it in. They had for a week before they could get the light to duplicate. They supposedly check everything including a full diagnostics. They weren't able to find anything and Honda instructed then to do a full valve cleaning and said that it should be fixed. That was back in Nov. Now today I had it out doing a little work and that dam light come back, though this time I could just restart and it be gone. It would come back in after 10sec or so. So I let it sit 10min and all was normal again. So now I'm going to contact the dealer and tell them that the dam idiot light is back. This is getting so frustrating.

2017 Pioneer 1000-5 fox, w/600miles or so.
Pjkneifl is online now  
 
post #4 of 7 Old Yesterday, 10:01 AM
Junior Member
 
Join Date: Jul 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, the dealer was finally able to duplicate the light, and they reached out to honda about it. The honda rep said that it wasn't a engine light, and that it was a clutch light. They asked the tech to run some diagnostic tests.
So at this point I have a clutch issue. Not sure how this will play out. The dealer had completed the PIC (product improvement campaign) for the clutch this past summer, so I would think that this will fall back on them or honda. Hopefully they will figure it out soon.
Pjkneifl is online now  
post #5 of 7 Old Yesterday, 08:19 PM
Super Moderator
 
toodeep's Avatar
 
Join Date: Aug 2013
Location: South Dakota
Posts: 2,440
Mentioned: 38 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
Garage
Did they do the fan update on it? I'm not buying the clutch light thing unless they was getting codes from another part of the display.

Sent from my SM-G965U using Tapatalk
toodeep is online now  
post #6 of 7 Old Today, 01:32 PM
Junior Member
 
Join Date: Jul 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Not sure bout a fan update, but I do know that all pic's for it have been complete except the throttle peddle.
Pjkneifl is online now  
post #7 of 7 Old Today, 06:09 PM
Super Moderator
 
toodeep's Avatar
 
Join Date: Aug 2013
Location: South Dakota
Posts: 2,440
Mentioned: 38 Post(s)
Tagged: 1 Thread(s)
Quoted: 208 Post(s)
Garage
The fan update is just for machines that have issues with heating.

Sent from my SM-G965U using Tapatalk
toodeep is online now  
Reply

User Tag List




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome