Honda Pioneer Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
684 Posts
double check youre settings
click on users cp
then click on edit options
then scroll down to (default thread subscription mode )
then click the arrow to (instant email notification)
that should let you get a email when someone post in a subcribed thread of youres
 

·
Registered
Joined
·
131 Posts
If it helps, i've been getting my emails. The above should be the solution. if not, i bet rich should be able to help or just PM the admin
 

·
Premium Member
Joined
·
2,490 Posts
I am not getting emails for subscribed threads. Yes I checked junk, and the settings all appear to be correct.
I checked your profile and all the correct things are checked (instant notification). Is this a problem that just started or has it always not sent notification?
 

·
Registered
Joined
·
2 Posts
double check youre settings
click on users cp
then click on edit options
then scroll down to (default thread subscription mode )
then click the arrow to (instant email notification)
that should let you get a email when someone post in a subcribed thread of youres
I like your other avatar better.
 

·
Registered
Joined
·
684 Posts
welcome to the forum Majorpayne !!!!!
yea i liked it better but the forum wont let me put it up (and im a freeking moderator ....lol )
 

·
Premium Member
Joined
·
2,490 Posts
Try unsubscribing to the thread and then resubscribe to it and make sure the correct notification is set before you "add subscription" and see what it does. The default choice in your profile might not override the thread option when subscribing, I'm not sure on that. Once you try that just bump this thread and I (or someone) will reply to see if that works or not.
 
1 - 13 of 13 Posts
Top